<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Pet Of The Week: Stella - 96.5 KOIT</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">
		<link rel="alternate" type="application/rss+xml" title="96.5 KOIT" href="https://koit.com/feed/" />

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Today&#039;s Hits &amp; Yesterday&#039;s Favorites">

		<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="646fe6a4-3458-46d8-9fd2-9f46166ae0f0"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pet Of The Week: Stella - 96.5 KOIT" />
	<meta property="og:description" content="Behold the bewitching beauty of Stella! Stella is a spayed female 15-year-old Calico with such otherworldly eyes it’s as though she’s a magical forest cat who possesses all the secrets of the universe. How is it possible that one creature can be this stunning? Stella isn’t just all about the gorgeous looks though. She’s also [&hellip;]" />
	<meta property="og:url" content="https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/" />
	<meta property="og:site_name" content="96.5 KOIT" />
	<meta property="article:published_time" content="2021-07-22T15:23:30+00:00" />
	<meta property="og:image" content="https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400.jpg" />
	<meta property="og:image:width" content="1624" />
	<meta property="og:image:height" content="2448" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Hope Bidegainberry">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://koit.com/#website","url":"https://koit.com/","name":"96.5 KOIT","description":"Today&#039;s Hits &amp; Yesterday&#039;s Favorites","potentialAction":[{"@type":"SearchAction","target":"https://koit.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/#primaryimage","inLanguage":"en-US","url":"https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400.jpg","width":1624,"height":2448},{"@type":"WebPage","@id":"https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/#webpage","url":"https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/","name":"Pet Of The Week: Stella - 96.5 KOIT","isPartOf":{"@id":"https://koit.com/#website"},"primaryImageOfPage":{"@id":"https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/#primaryimage"},"datePublished":"2021-07-22T15:23:30+00:00","dateModified":"2021-07-22T15:23:30+00:00","author":{"@id":"https://koit.com/#/schema/person/d7c97881fe6413d6f30a5357164b4b69"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/"]}]},{"@type":"Person","@id":"https://koit.com/#/schema/person/d7c97881fe6413d6f30a5357164b4b69","name":"Hope Bidegainberry","image":{"@type":"ImageObject","@id":"https://koit.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b2461e03772082b62c6a9c99b516832?s=96&d=mm&r=g","caption":"Hope Bidegainberry"},"description":"96.5 KOIT for Today\u2019s Hits &amp; Yesterday\u2019s Favorites. Listen Here","sameAs":["https://www.instagram.com/hopebb/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//sdk.listenlive.co' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="96.5 KOIT &raquo; iCal Feed" href="https://koit.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://koit.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://koit.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://koit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.36' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.36' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://koit.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.3' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://koit.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='fluidbox-css-css'  href='https://koit.com/wp-content/themes/bonneville-music/assets/js/fluidbox/fluidbox.min.css?ver=5.5.5' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://koit.com/wp-content/themes/bonneville-music/assets/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=1.1' media='all' />
<link rel='stylesheet' id='musicstyles-css'  href='https://koit.com/wp-content/themes/bonneville-music/assets/css/styles.css?ver=1.11' media='all' />
<link rel='stylesheet' id='music-light-theme-css'  href='https://koit.com/wp-content/themes/bonneville-music/assets/css/light.css?ver=1.1' media='all' />
<link rel='stylesheet' id='article_css-css'  href='https://koit.com/wp-content/themes/bonneville-music/assets/css/articles.css?ver=1.10' media='all' />
<link rel='stylesheet' id='triton-player-styles-css'  href='https://koit.com/wp-content/themes/bonneville-music/assets/css/triton-player.css?ver=1.1' media='all' />
<link rel='stylesheet' id='music-theme-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Manrope%3A400%2C600%2C800&#038;display=swap&#038;ver=5.5.5' media='all' />
<script type='text/javascript' src='https://koit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.36' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/koit.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.36' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/bonneville-music/assets/js/scripts.js?ver=1.0.5' id='musicscripts-js'></script>
<link rel="https://api.w.org/" href="https://koit.com/wp-json/" /><link rel="alternate" type="application/json" href="https://koit.com/wp-json/wp/v2/posts/307059" /><link rel="alternate" type="application/json+oembed" href="https://koit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoit.com%2F96-5-koit-blog%2Fpet-of-the-week-stella-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoit.com%2F96-5-koit-blog%2Fpet-of-the-week-stella-2%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<!-- <meta name="NextGEN" version="3.0.16" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://koit.com"><link rel="https://theeventscalendar.com/" href="https://koit.com/wp-json/tribe/events/v1/" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '269839206949648', [], {
    "agent": "wordpress-5.5.5-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=269839206949648&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-270x270.jpeg" />

		
<!-- Adsense Insertion -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1759096139983112",
    enable_page_level_ads: true
  });
</script>
<!-- End Adsense Insertion -->

<!-- Google Publisher Tag Start -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>


<script type='text/javascript' id="ad_targeting">
/**
* Targeting.
*/
googletag.pubads().setTargeting("PostID","307059");   
googletag.pubads().setTargeting("CategoryID",["43","42","37"]);
googletag.pubads().setTargeting("PostType","post");
googletag.pubads().setTargeting("PageURL","/96-5-koit-blog/pet-of-the-week-stella-2/");
googletag.pubads().setTargeting("Platform","website");
googletag.pubads().setTargeting("PodcastShowID","");
</script>

<script>
googletag.cmd.push(function() {
    var mappingtopleaderboard = googletag.sizeMapping().
    addSize([1260, 0], [[970, 250], [970, 90], [728, 90], [1, 1]]). //desktop
    addSize([1018, 0], [[728, 90], [1, 1]]). //tablet
    addSize([320, 0], [[320, 100], [300, 100], [320, 50], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var mappingbottomleaderboard = googletag.sizeMapping().
    addSize([1260, 0], [[970, 250], [970, 90], [728, 90], [1, 1]]). //desktop
    addSize([1018, 0], [[728, 90], [1, 1]]). //tablet
    addSize([320, 0], [[320, 100], [300, 100], [320, 50], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    googletag.defineSlot('/21740664820/KOIT/koit_top_leaderboard', [[970, 250], [970, 90], [728, 90], [320, 50], 'fluid'], 'top-leaderboard').defineSizeMapping(mappingtopleaderboard).addService(googletag.pubads());
    googletag.defineSlot('/21740664820/KOIT/koit_bottom_leaderboard', [[970, 250], [970, 90], [728, 90], [320, 50], 'fluid'], 'bottom-leaderboard').defineSizeMapping(mappingbottomleaderboard).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
<!-- Google Publisher Tag End -->		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZH8VG5');</script>
<!-- End Google Tag Manager -->
	</head>
	<body class="post-template-default single single-post postid-307059 single-format-standard tribe-no-js">

	<div id="bonmusic_ajax_loading" style="display:none;">
		<div class="lds-roller"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div>
	</div>

	
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZH8VG5"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
	
			<style>
		ul.navigation li a:hover, ul.navigation li.active a, #main_nav_more span:hover, #main_nav_more span:hover .fa, ul.navigation li.active span {background:#0066a4;color:#fff!important;}
		</style>
	
	<div class="fader"></div>

		<!-- wrapper -->
		<div class="wrapper">

			<header>

			<div class="listen_navigation shadow" id="listen_navigation">
    <ul id="navigation" class="navigation"><li id="menu-item-305834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://player.listenlive.co/55341"><i class="fa fa-volume-up" aria-hidden="true"></i> Listen Now</a></li>
<li id="menu-item-305835" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/get-the-new-96-5-koit-app"><i class="fa fa-mobile" aria-hidden="true"></i> 96.5 KOIT&#8217;s Mobile App</a></li>
<li id="menu-item-305836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/listen-96-5-koit-alexa/"><i class="fa fa-amazon" aria-hidden="true"></i> Ask Alexa</a></li>
</ul></div>

<div class="listen_button shadow">
    <a href="#" id="listen_now"><i class="fa fam fa-arrow-up" aria-hidden="true"></i> Listen Now</a>
</div>
				<div id="top" class="top shadow">

					<div class="hamburger">
    <a href="#" id="morenav"><i class="fa fax fa-bars" aria-hidden="true"></i><i class="fa fax fa-close" aria-hidden="true" style="display:none;"></i></a>
</div>
    
<div class="logo_holder">
    <a href="https://koit.com">
                <img src="https://koit.com/wp-content/plugins/bonneville-logos-manager/logos/KOIT_PRIMARY_RECTANGLE.png" alt="96.5 KOIT Logo" class="logo">
    </a>
</div>
					<div class="navigation-container">
    <ul id="navigation" class="navigation"><li id="menu-item-304386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://koit.com/"><i class="fa fa-home" aria-hidden="true"></i> Home</a>
<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory"><i class="fa fa-volume-up" aria-hidden="true"></i>  Listen Live</a>
<li id="menu-item-13692" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koit.com/listen-96-5-koit-alexa/"><i class="fa fa-headphones"></i> Smart Speaker Listening</a>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koit.com/get-the-new-96-5-koit-app/"><i class="fa fa-mobile" aria-hidden="true"></i> 96.5 KOIT App</a>
<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koit.com/sign-club-koit/"><i class="fa fa-envelope" aria-hidden="true"></i>  Join Club KOIT</a>
<li id="menu-item-304599" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/shows/"><i class="fa fa-users" aria-hidden="true"></i> Shows</a>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koit.com/contests/"><i class="fa fa-gift" aria-hidden="true"></i>  Contests</a><li id="main_nav_more"><a href="/more/"><i class="fa fa-ellipsis-h" aria-hidden="true"></i> More</a></li></ul></div>				
					<div class="now_playing">

    <div class="pad">

        <div class="label">Now Playing</div>

        <div id="play_button" class="play-button">
            <div id="play_stream_button" onclick="playStream()"><i class="fa fa_play fa-play-circle" aria-hidden="true"></i></div>
        </div>

        <div id="stop_button" class="stop-button" style="display:none;">
            <div id="stop_stream_button" onclick="stopStream()"><i class="fa fa_play fa-stop-circle" aria-hidden="true"></i></div>
        </div>

        <div id="song" class="song">
            <div id="title" class="title text-overflow-ellipsis"></div>
            <div id="artist" class="artist text-overflow-ellipsis"></div>
        </div>

        <div style="clear:both;"></div>

        <div id="ad_countdown_timer"></div>

        <div id="player_container">

        </div>

        <div class="song-history-art">
            <img id="album_art" alt="Now Playing album art" src="" />
        </div>

    </div>

</div>



				</div>

			</header>

			<!-- main_body -->
			<div class="main_body" id="main_body">


<div class="toolbar">

            
        <ul class="left">
                                                        <li><a target="_blank" class="tooltip"  href="/get-the-new-96-5-koit-app/"><i class="fa fa_icon fa-apple" aria-hidden="true"></i><span class="tooltiptext">iPhone App</span></a></li>
                                                <li><a target="_blank" class="tooltip"  href="/get-the-new-96-5-koit-app/"><i class="fa fa_icon fa-android" aria-hidden="true"></i><span class="tooltiptext">Android App</span></a></li>
                                                <li><a target="_blank" class="tooltip"  href="/listen-96-5-koit-alexa/"><i class="fa fa_icon fa-amazon" aria-hidden="true"></i><span class="tooltiptext">Ask Alexa</span></a></li>
                                                                                                                                                                                                                                                                                                                        </ul>

        <ul class="right">
            
            
            
            
            
            
                                <li><a target="_blank" class="tooltip"  href="/sign-club-koit/"><i class="fa fa_icon fa-envelope" aria-hidden="true"></i><span class="tooltiptext">Newsletter</span></a></li>
                
                                <li><a target="_blank" class="tooltip"  href="https://www.facebook.com/koitradio/"><i class="fa fa_icon fa-facebook" aria-hidden="true"></i><span class="tooltiptext">Facebook</span></a></li>
                
                                <li><a target="_blank" class="tooltip"  href="https://www.instagram.com/965koit/"><i class="fa fa_icon fa-instagram" aria-hidden="true"></i><span class="tooltiptext">Instagram</span></a></li>
                
                                <li><a target="_blank" class="tooltip"  href="https://twitter.com/965koit"><i class="fa fa_icon fa-twitter" aria-hidden="true"></i><span class="tooltiptext">Twitter</span></a></li>
                
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
        </ul>

    
</div>

<div style="clear:both;"></div>
<div class="leaderboard-ad">
    <div id="top-leaderboard">
        <script>
        googletag.cmd.push(function() { googletag.display('top-leaderboard'); });
        </script>
    </div>
</div>
<div class="story_container">
	<!-- story -->
	<div class="story">

		
                
				<!-- article -->
				<article id="post-307059" class="post-307059 post type-post status-publish format-standard has-post-thumbnail hentry category-96-5-koit-blog category-koit-pets category-pets tag-peninsula-humane-society-spca tag-pet-of-the-week">

											<h1>Pet Of The Week: Stella</h1>
					
					
					<h5>By Hope Bidegainberry on July 22, 2021</h5>
					<a href="javascript:void(0);" data-url="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkoit.com%2F96-5-koit-blog%2Fpet-of-the-week-stella-2%2F&t=Pet+Of+The+Week%3A+Stella" class="share-button"><i class="fa fa_share fa-facebook" aria-hidden="true"></i></a>
					<a href="javascript:void(0);" data-url="https://twitter.com/share?text=&url=https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/" class="share-button"><i class="fa fa_share fa-twitter" aria-hidden="true"></i></a>

											<div class="photo">
							<a href="https://koit.com/96-5-koit-blog/pet-of-the-week-stella-2/" title="Pet Of The Week: Stella">
								<img src="https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-1040x1568.jpg" class="round_news wp-post-image" alt="" loading="lazy" srcset="https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-1040x1568.jpg 1040w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-199x300.jpg 199w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-679x1024.jpg 679w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-768x1158.jpg 768w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-1019x1536.jpg 1019w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-1359x2048.jpg 1359w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400-232x350.jpg 232w, https://koit.com/wp-content/uploads/sites/7/2021/07/Stella-A894400.jpg 1624w" sizes="(max-width: 1040px) 100vw, 1040px" />							</a>
													</div>
					
					<!-- content -->
					<p class="x_MsoNormal">Behold the bewitching beauty of Stella! Stella is a spayed female 15-year-old Calico with such otherworldly eyes it’s as though she’s a magical forest cat who possesses all the secrets of the universe. How is it possible that one creature can be this stunning? Stella isn’t just all about the gorgeous looks though. She’s also a lovebug with a penchant for making biscuits when she’s happy. Stella adores being groomed and with her resplendent long&nbsp;<span class="x_SpellE">floofy</span>&nbsp;fur, she would greatly appreciate daily brushing. This senior lady is seeking a quiet and peaceful home where she can lounge with loved ones. Ready to add a magical feline to your life? Ask for Stella ID# A894400.</p>
<p class="x_MsoNormal">Peninsula Humane Society &amp; SPCA is open for adoptions by appointment. Please call 650-340-7022 to schedule an appointment to meet Stella. Visit&nbsp;<a href="https://protect-us.mimecast.com/s/8DsyC5y1RKF0n2xVsyf6hV?domain=phs-spca.org" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1">www.PHS-SPCA.org</a>&nbsp;for more information.</p>
					<!-- /content -->

					
					
				</article>
				<!-- /article -->

					
	</div>
	<!-- /story -->
</div>


<div class="leaderboard-ad">
    <div id="bottom-leaderboard">
        <script>
        googletag.cmd.push(function() { googletag.display('bottom-leaderboard'); });
        </script>
    </div>
</div>
			<div class="footer">
    <ul id="menu-footer-menu" class="footerlinks"><li id="menu-item-10005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10005"><a href="https://koit.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10006"><a href="https://koit.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10007"><a href="https://bonneville.com/careers/">Work With Us</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="/rules/">Contest Rules</a></li>
<li id="menu-item-10008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10008"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/koit/equal-employment-opportunity-records/">EEO Public Files</a></li>
<li id="menu-item-10009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10009"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/koit">Public Inspection Files</a></li>
<li id="menu-item-10010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10010"><a href="https://koit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10012"><a href="https://koit.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-10013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10013"><a href="https://koit.com/notice-and-take-down-procedure/">Copyright Notice</a></li>
<li id="menu-item-17991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17991"><a href="https://bonneville.com/copyright-clearance/">Licensing</a></li>
<li id="menu-item-102133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102133"><a href="https://bonneville.com/datarequest/">Do Not Sell My Data</a></li>
<li id="menu-item-306292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306292"><a href="https://koit.com/fcc-applications/">FCC Applications</a></li>
</ul>
    
    <div class="copyright">
    &copy; 2021 Copyright Bonneville International. All Rights Reserved<br>
    <a href="https://publicfiles.fcc.gov/fm-profile/koit">FCC Public File</a> | FCC Station Representative: Brian Figula &middot; sffccrep@bonneville.com &middot; (415) 546-8300    </div>
</div>
		</div>
		<!-- /wrapper -->

	</div>
	<!-- /main_body -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/koit.com\/job-openings":[1,0,""],"http:\/\/www.koit.com\/job-openings":[1,0,""],"\/job-openings":[1,0,""],"\/christmas\/":[1,0,""],"\/wegotthisbayarea\/":[1,0,""],"\/listen-live\/":[1,0,""]},"siteURL":"https:\/\/koit.com","siteURLq":"https:\/\/koit.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.1' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/countdown-timer-ultimate/assets/js/wpcdt-timecircles.js?ver=1.3' id='wpcdt-timecircle-js-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/countdown-timer-ultimate/assets/js/wpcdt-public-js.js?ver=1.3' id='wpcdt-public-js-js'></script>
<script type='text/javascript' id='ajax-search-js-extra'>
/* <![CDATA[ */
var searchTerm = {"ajaxurl":"https:\/\/koit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/bonneville-music/assets/js/ajax-search.js?ver=1.0.0' id='ajax-search-js'></script>
<script type='text/javascript' src='//sdk.listenlive.co/web/2.9/td-sdk.min.js?ver=1.0' id='triton_sdk-js'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/kxULhiz3.js?ver=1.0' id='jwplayer_script-js'></script>
<script type='text/javascript' id='triton_player_scripts-js-extra'>
/* <![CDATA[ */
var triton_player_scripts_data = {"ajax_url":"https:\/\/koit.com\/wp-admin\/admin-ajax.php","triton_player_scripts_nonce":"b443bfbad1","theme_options":{"color_scheme":"light","primary_color":"#0066a4","iphone_app_link":"\/get-the-new-96-5-koit-app\/","android_app_link":"\/get-the-new-96-5-koit-app\/","alexa_link":"\/listen-96-5-koit-alexa\/","google_assistant_link":"","newsletter_link":"\/sign-club-koit\/","facebook_link":"https:\/\/www.facebook.com\/koitradio\/","instagram_link":"https:\/\/www.instagram.com\/965koit\/","twitter_link":"https:\/\/twitter.com\/965koit","youtube_link":"","gtm_id":"GTM-PZH8VG5","adsense_id":"1759096139983112","ad_manager_prefix":"KOIT","triton_url":"http:\/\/player.listenlive.co\/55341","triton_station":"KOITFM","triton_preroll_url":"https:\/\/pubads.g.doubleclick.net\/gampad\/live\/ads?iu=\/21740664820\/KOIT\/koit_listenlive_preroll&description_url=[placeholder]&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=400x300|640x480&unviewed_position_start=1","station_logo_url":"https:\/\/koit.com\/wp-content\/uploads\/sites\/7\/2020\/08\/koit_2019_public.png","default_player_artwork":"https:\/\/koit.com\/wp-content\/uploads\/sites\/7\/2020\/12\/koit_square-2020.png","default_featured_image":"https:\/\/koit.com\/wp-content\/uploads\/sites\/7\/2020\/12\/koit_square-2020.png","footer_fcc_public_file_link":"https:\/\/publicfiles.fcc.gov\/fm-profile\/koit","footer_fcc_station_representative_name":"Brian Figula","footer_fcc_station_representative_email":"sffccrep@bonneville.com","footer_phone_number":"(415) 546-8300","countdown_clock_text":" Countdown to Christmas [wpcdt-countdown id=\"306321\"] sponsored by","countdown_clock_sponsor_image":"https:\/\/koit.com\/wp-content\/uploads\/sites\/7\/2020\/11\/bonneville_bay_area_horizontal.png","countdown_clock_sponsor_link":"https:\/\/www.bonnevillebayarea.com\/","head_script_additional":"\r\n  window.SecondStreetSDK = {\r\n    version: '1.0.0',\r\n    ready: function ready(secondstreet) {\r\n      [{\r\n        category: 'Second Street',\r\n        name: 'secondstreet:form:visible',\r\n        label: 'Visitor saw a Second Street form'\r\n       }, {\r\n        category: 'Second Street',\r\n        name: 'secondstreet:form:abandoned',\r\n        label: 'Visitor abandoned a Second Street form'\r\n       }, {\r\n        category: 'Second Street',\r\n        name: 'secondstreet:form:started',\r\n        label: 'Visitor began filling out a Second Street form'\r\n       }, {\r\n        category: 'Second Street',\r\n        name: 'secondstreet:form:submitted',\r\n        label: 'Visitor successfully submitted a Second Street form'\r\n       }, {\r\n        category: 'Second Street',\r\n        name: 'secondstreet:formpage:error',\r\n        label: 'Visitor attempted to submit a page of a Second Street form but there was an error'\r\n       }, {\r\n        category: 'Second Street',\r\n        name: 'secondstreet:formpage:submitted',\r\n        label: 'Visitor successfully submitted a page of a Second Street form'\r\n       }].forEach(function (_ref) {\r\n        var category = _ref.category,\r\n            name = _ref.name,\r\n            label = _ref.label;\r\n        return secondstreet.addEventListener(name, function () {\r\n          return ga('send', 'event', category, name, label);\r\n        });\r\n      });\r\n      secondstreet.addEventListener('secondstreet:route:enter', function (data) {\r\n          return ga('send', 'pageview', data.detail);\r\n        });\r\n    }\r\n  };\r\n","dfp_account_station":"KOIT"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/bonneville-music/assets/js/triton-player.js?ver=1.1' id='triton_player_scripts-js'></script>
<script type='text/javascript' id='ajax-nav-script-js-extra'>
/* <![CDATA[ */
var ajax_nav_data = {"ajax_url":"https:\/\/koit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/bonneville-music/assets/js/ajax-nav.js?ver=1.5' id='ajax-nav-script-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/bonneville-music/assets/js/fluidbox/jquery.fluidbox.min.js?ver=5.5.5' id='fluidbox-js-js'></script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/bonneville-music/assets/js/fluidbox/fluidbox-init.js?ver=1.0' id='fluidbox-custom-js'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>

    
	</body>
</html>
