<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Stevie Nicks urges fans to wear masks: &quot;I want to sing for you again...it&#039;s up to us&quot; - 96.5 KOIT</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://koit.com/entertainment-news/stevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stevie Nicks urges fans to wear masks: &quot;I want to sing for you again...it&#039;s up to us&quot; - 96.5 KOIT" />
<meta property="og:description" content="ABC AudioIn a new post on her official Facebook page, Stevie Nicks shares a recent journal entry in which she implores people to wear  masks and take action to help speed the end of the COVID-19 pandemic.
In the note, dated July 17 though just posted, ..." />
<meta property="og:url" content="https://koit.com/entertainment-news/stevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us/" />
<meta property="og:site_name" content="96.5 KOIT" />
<meta property="article:section" content="Entertainment News" />
<meta property="article:published_time" content="2020-07-30T21:00:05+00:00" />
<meta property="article:modified_time" content="2020-07-30T21:15:20+00:00" />
<meta property="og:updated_time" content="2020-07-30T21:15:20+00:00" />
<meta property="og:image" content="https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff.jpg" />
<meta property="og:image:secure_url" content="https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ABC AudioIn a new post on her official Facebook page, Stevie Nicks shares a recent journal entry in which she implores people to wear masks and take action to help speed the end of the COVID-19 pandemic. In the note, dated July 17 though just posted, ..." />
<meta name="twitter:title" content="Stevie Nicks urges fans to wear masks: &quot;I want to sing for you again...it&#039;s up to us&quot; - 96.5 KOIT" />
<meta name="twitter:image" content="https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.5 KOIT &raquo; Feed" href="https://koit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 KOIT &raquo; Comments Feed" href="https://koit.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.5 KOIT &raquo; iCal Feed" href="https://koit.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.30.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.30.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.30.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.30.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.30.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.30.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://koit.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://koit.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://koit.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://koit.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://koit.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='contact-form-7-email-spam-blocker-css'  href='https://koit.com/wp-content/plugins/wp-contact-form7-email-spam-blocker/public/css/contact-form-7-email-spam-blocker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://koit.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://koit.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://koit.com/wp-content/themes/gridlove-child/style.css?ver=1.1.01' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://koit.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://koit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/koit.com\/events\/"};
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/koit.com\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":0,"max_lng":0,"min_lat":0,"min_lng":0},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":0,"max_lng":0,"min_lat":0,"min_lng":0},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.4.30.1'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.36'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/koit.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.36'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/wp-contact-form7-email-spam-blocker/public/js/contact-form-7-email-spam-blocker-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://koit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://koit.com/?p=159416' />
<link rel="alternate" type="application/json+oembed" href="https://koit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F&#038;format=xml" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="646fe6a4-3458-46d8-9fd2-9f46166ae0f0"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<!-- <meta name="NextGEN" version="3.0.16" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://koit.com"><link rel="https://theeventscalendar.com/" href="https://koit.com/wp-json/tribe/events/v1/" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '269839206949648', [], {
    "agent": "wordpress-4.9.15-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=269839206949648&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://koit.com/wp-content/uploads/sites/7/2019/06/cropped-89192538-985B-4677-B5D6-575411C4787A-270x270.jpeg" />
<style type="text/css">.gridlove-inject {height:auto;min-height:300px;background:#ccc;} /*.gridlove-post-a .entry-image img {height: 185px;}*/ /*.gridlove-post-b {height: 265px;}*/ .tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background:#f3f3f3;} .tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event .tribe-events-title a{color:#000000;} .tribe-events-adv-list-widget .tribe-event-featured .tribe-events-duration{color:#000000;} .gridlove-cover-area { background: #FFF; } .gridlove-cover-content .entry-title, .gridlove-cover-content .entry-title a, .gridlove-cover-content p { color: black; } .gridlove-cover-bg .gridlove-cover:before { background: -moz-linear-gradient(left,#FFF 0,rgba(0,0,0,0) 100%); background: -webkit-linear-gradient(left,#FFF 0,rgba(0,0,0,0) 100%); background: -webkit-gradient(linear,left top,right top,color-stop(0,#FFF),to(rgba(0,0,0,0))); background: linear-gradient(to right,#FFF 0,rgba(0,0,0,0) 100%); } .gridlove-cover-bg .gridlove-cover:after { background: -moz-linear-gradient(left,rgba(0,0,0,0) 0,#000 100%); background: -webkit-linear-gradient(left,rgba(0,0,0,0) 0,#000 100%); background: -webkit-gradient(linear,left top,right top,color-stop(0,rgba(0,0,0,0)),to(#000)); background: linear-gradient(to right,rgba(0,0,0,0) 0,#FFF 100%); filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#00000000', endColorstr='#a6000000', GradientType=1); } .gridlove-cover-overlay-soft-dark .gridlove-hidden-overlay { background: rgba(0,0,0,.15); } .gridlove-cover-overlay-soft-dark .gridlove-cover-1 .gridlove-cover-bg .gridlove-cover:before { width: 10%; } .gridlove-cover-overlay-soft-dark .gridlove-cover-1 .gridlove-cover-bg .gridlove-cover:after { width: 10%; } .gridlove-post-b .entry-image img { -o-object-fit: contain; object-fit: contain; font-family: 'object-fit: cover;'; } .gridlove-logo{max-height: 90px;} .gridlove-header-wrapper{height: 90px;} @media (max-width: 579px){ .gridlove-hidden-overlay { background: rgba(255,255,255,.6); } .entry-sm-overlay { padding: 50px; } .gridlove-cover, .gridlove-cover-area {height: 150px!important;} .gridlove-header-responsive+.gridlove-cover-area {margin-top: -20px;} } @media only screen and (max-width: 675px) and (min-width: 580px) { .gridlove-cover, .gridlove-cover-area {height: 260px!important;} } .gridlove-ad-below-header { position: relative; z-index: 5; } .gridlove-site-content { position: relative; z-index: 5; } .gridlove-footer { position: relative; z-index: 5; } .gridlove-ad { position: relative; z-index: 5; } /* - gallery -*/ div.MainTable { width: 100%; text-align: center; } .divTable.MainTable .divTableCell, .divTable.MainTable .divTableHead { border: 0px; padding: 5px 5px; } .divTable.MainTable .divTableHead {font-weight: bold;} .divTable{ display: table; } .divTableRow { display: table-row; } .divTableCell, .divTableHead { display: table-cell;} .divTableHeading { display: table-header-group;} .divTableFoot { display: table-footer-group;} .divTableBody { display: table-row-group;} /* #### Desktops #### */ @media screen and (min-width: 481px){ .divTableCell { width: 33%; } } /* #### Mobile Phones Portrait #### */ @media screen and (max-width: 480px) and (orientation: portrait){ .divTableCell { float: left; } .divTableCell { width: 100%; } .divTableCell img { width:100%;} }</style><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

	
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PZH8VG5');</script>
	<!-- End Google Tag Manager --> 

	<!-- Adsense Insertion -->
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: "ca-pub-9971464088336443",
	    enable_page_level_ads: true
	  });
	</script>

	<!-- End Adsense Insertion -->

	<!-- Google Tag Start -->
	<script type='text/javascript'>
	    (function() {
	    var useSSL = 'https:' == document.location.protocol;
	    var src = (useSSL ? 'https:' : 'http:') +
	    '//www.googletagservices.com/tag/js/gpt.js';
	    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	    })();
	</script>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	 <script type='text/javascript'>
	      /**
	      * Targeting.
	      */
	      googletag.pubads().setTargeting("PostID","159416");
	      googletag.pubads().setTargeting("CategoryID","8440");
	      googletag.pubads().setTargeting("PostType","post");
		  googletag.pubads().setTargeting('PageURL',"/entertainment-news/stevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us/");
	 </script>

	<script>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</script>
	<!-- Google Tag End -->

	

    	
</head>

<body class="post-template-default single single-post postid-159416 single-format-standard tribe-no-js unknown gridlove-cover-overlay-soft-dark">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZH8VG5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

		<div id="wrapper">

	<!--OVERLAY WHEN NAVIGATION IS OPEN-->
	<div id="overlay_back"></div>
	<!--OVERLAY WHEN NAVIGATION IS OPEN-->

<header>

<style>
	.falive {color:#fff;font-size:18px;opacity:1;padding-left:10px;}
	.morelisten {float:right;overflow:hidden;margin-bottom:30px;margin-top:10px; }
    .listenbuttons {list-style-type:none; padding:0;margin:0 auto; width:auto;}
    .listenbuttons li {float:left; margin:5px; width:80px;opacity:1; text-align:center;}
    .listenbuttons li img {width:70px;}
    .listenbuttons a.icon {display:block; text-align:center;padding:12px 0;border:2px solid #fff; border-radius:25px; color:#000; width:50px;height:50px;margin:0 auto;}
    .listenbuttons a.icon:hover {color:#3570aa;}
    .fabutton {font-size:26px; color:#fff;}
    .listenbuttons a.smlink {display:block;padding-top:6px;font-size:12px;color:#fff;text-decoration:none;}
    a.nowplaying {color:#fff;opacity:1;}

    .liveheader {display:block;width:100%;margin:0 auto;height:100px;background:#37b8eb;}
    .liveheader_left {min-width:680px;max-width:1180px;overflow:auto;margin:0 auto;}
    .liveheader_nowplaying {float:left;padding:40px 20px 0 10px;width:250px;}

    #td-songhistory-header .td-song-history {background:inherit !important;width:500px;height:auto;display:block;}
	#td-songhistory-header .td-song-history__song__picture img {width:80px;height:80px;border:2px solid #fff !important;margin-right:10px;margin-left:10px;}
	.td-song-history__song__infos { width: 70%; }
	.td-song-history__song__infos__artist-name {text-overflow: ellipsis; white-space: nowrap; overflow: hidden;}

	#td-songhistory-header .td-song-history__song {color:#fff !important; border-bottom:none !important;}
	#td-songhistory-header .td-song-history__song__infos__artist-name {font-size:25px !important; color:#fff !important;}
	#td-songhistory-header .td-song-history__song__infos__cue-title {font-size:15px !important; color: #fff !important;}
	#td-songhistory-header .td-song-history__header, .td-song-history__song__buy {display:none;}


@media (max-width: 1030px) { 
	.liveheader { display: none; } 
}

/* start inject */

/* graceful icon during break */
@media (max-width: 1110px) {
	.morelisten { overflow: visible; }
}

@media (max-width: 1013px) {
	.morelisten {
		margin-top: 4px;
	}
	div.morelisten > ul > li:nth-child(2), div.morelisten > ul > li:nth-child(3), div.morelisten > ul > li:nth-child(4){
		display: none;
	}
	.falive {
		font-size: 20px;
	}
	.liveheader {
		display:block;
		margin-top: -30px;
		height: 100px;
		margin-bottom: 30px;
	/* Start color */
		animation-name: divNowPlaying;
		animation-duration: 8s;
		animation-iteration-count: infinite;
	}

	@keyframes divNowPlaying {
	  0% {
	    background-color: #37b8eb;
	  }
	  50% {
	    background-color: #37b8eb;
	  }
	  100 {
	    background-color: #37b8eb;
	  }
	}
/* end pulse */

	.liveheader_left {
		overflow: hidden;
	}
	.liveheader_nowplaying {
		float: left;
		padding: 20px 0 0 10px;
		width: 150px;
		font-size: 21px;
		font-weight: bold;
		font-family: 'Open Sans',sans-serif;
		line-height: 1.2em;
	}
	.td-song-history__song {
		padding-top:0;
	}
	.song-box-name {
		float:left;
		padding:0;
		min-width:200px;
		width:280px;
	}
	#td-songhistory-header .td-song-history__song__picture img {
		width: 65px !important;
	    height: 65px !important;
	    margin: 3px;
	}
	.td-song-history__song {
		padding-bottom: 0px;
		margin-top: 8px;
	}
}

@media (max-width: 560px) {
	.liveheader {
		margin-top: -20px;
	}
	.td-song-history__song {
		padding-top: 5px;
	}
	#td-songhistory-header .td-song-history__song__infos__artist-name {
		font-size: 18px !important;
		color: #fff !important;
	}
	#td-songhistory-header .td-song-history__song__infos__cue-title {
		font-size: 13px !important;
		color: #fff !important;
	}
}
@media (max-width: 850px) {
	.liveheader{
		height: 130px;
		padding-left: 20px;
		margin-bottom: 30px;

	}
	.liveheader_left {
		min-width: unset;
		max-width: unset;
	}

	.liveheader_nowplaying {
		float: left;
		padding: 12px 0 0 10px;
		width:100% !important;
		font-size: 1.35em;
	}
	#td-songhistory-header .td-song-history__song__picture img  { margin:3px 3px 3px 10px; }

	.listenbuttons li { margin: 8px; }
}

@media (max-width: 450px) {

	.listenbuttons li {	width: 70px; }
	.song-box-name { width:260px; }

	#td-songhistory-header .td-song-history__song__infos__artist-name, #td-songhistory-header .td-song-history__song__infos__cue-title {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
		width: 200px;
	}
}
@media (max-width: 350px) {
	.song-box-name { width:240px; }
}
@media (max-width: 320px) {
	.song-box-name { width:212px; }
}

/* end inject */


</style>

<script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
<div class="liveheader">
	<div class="liveheader_left">
		<div class="liveheader_nowplaying">
			<!-- svg here -->
		<a href="http://player.listenlive.co/55341/en/songhistory" class="nowplaying">NOW PLAYING <i class="fa falive fa-play-circle"></i></a>
		</div>
		<div style="float:left; padding:0;" class="song-box-name">
			<a href="http://player.listenlive.co/55341/en/songhistory"><td-songhistory
              id="td-songhistory-header"
              station="KOITFM"
              songsdisplayed="1"
              >
  			 </td-songhistory></a>
		</div>
		<div class="morelisten">
			<ul class="listenbuttons">
				<li id="listenbutton-listennow"><a id="listenbutton-listennow-link-icon" href="http://player.listenlive.co/55341/en/songhistory" class="icon"><i class="fa fabutton fa-headphones"></i></a><a id="listenbutton-listennow-link-text" href="http://player.listenlive.co/55341/en/songhistory" class="smlink">Listen Now</a></li>
				<li><a href="/get-the-new-96-5-koit-app" target="new" class="icon"><i class="fa fabutton fa-mobile"></i></a><a href="/get-the-new-96-5-koit-app" target="new" class="smlink">Get the App</a></li>
									<li><a href="/listen-96-5-koit-alexa/" target="new" class="icon"><i class="fa fabutton fa-amazon"></i></a><a href="/listen-96-5-koit-alexa/" target="new" class="smlink">Ask Alexa</a></li>
											</ul>
		</div>
	</div>
</div>

        <script type="text/javascript">
        	jQuery( document ).ready(function() {
	        	jQuery('#search-container i').click(function() {
	        		if(jQuery('.main-menu-search-bar').hasClass('bar-active')){
	        			jQuery('.main-menu-search-bar').hide();
	        			jQuery('.main-menu-search-bar').removeClass('bar-active');
	        		}else{
		        		jQuery('.main-menu-search-bar').show();
		        		jQuery('.main-menu-search-bar input').focus();
		        		jQuery('.main-menu-search-bar').addClass('bar-active');
		        	}
	        	});
	        	jQuery('body').click(function(evt) {
				    if(jQuery(evt.target).parents('#search-container').length==0) {
				    	if(jQuery('.main-menu-search-bar').hasClass('bar-active')){
				    		jQuery('.main-menu-search-bar').removeClass('bar-active');
				    	}
				        jQuery('.main-menu-search-bar').hide();
				    }
				});
	        });
        </script>
        
   	</header>

    
   	   	
	
	



	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">

			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://koit.com/" rel="home"><img class="gridlove-logo" src="https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white.png" alt="96.5 KOIT"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-top-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-15511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15511"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory">Listen</a></li>
<li id="menu-item-15507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15507"><a href="https://koit.com/contests/">Contests</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://koit.com/sign-club-koit/">Club KOIT</a></li>
<li id="menu-item-15509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15509"><a href="https://koit.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15510"><a href="https://koit.com/join-koit-disney-club/">Disney Club</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
        </div>
        
    </div>
</div>

							
<style>

 #td-songhistory-sticky .td-song-history {background:inherit !important;width:300px;height:auto;display:block;margin-left:50px;}
	#td-songhistory-sticky .td-song-history__song__picture img {width:50px;height:50px;margin-right:8px;}
	
	#td-songhistory-sticky .td-song-history__song {color:#fff !important; border-bottom:none !important;}
	#td-songhistory-sticky .td-song-history__song__infos__artist-name {font-size:15px !important; color:#FFF!important;}
	#td-songhistory-sticky .td-song-history__song__infos__cue-title {font-size:11px !important; color:#FFF!important;
}
	#td-songhistory-sticky .td-song-history__header, .td-song-history__song__buy {display:none;}
		
</style>
<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://koit.com/" rel="home"><img class="gridlove-logo" src="https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white.png" alt="96.5 KOIT"></a></span>
	
	
</div>

			
			<a href="http://player.listenlive.co/55341/en/songhistory"><td-songhistory
              id="td-songhistory-sticky"
              station="KOITFM"
              songsdisplayed="1"
              >
  			 </td-songhistory></a>
  			 
		</div>	
		<div class="gridlove-slot-r">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-top-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15511"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15507"><a href="https://koit.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://koit.com/sign-club-koit/">Club KOIT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15509"><a href="https://koit.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15510"><a href="https://koit.com/join-koit-disney-club/">Disney Club</a></li>
</ul>	</nav>     
				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>			
	</header>

    
	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://koit.com/" rel="home"><img class="gridlove-logo" src="https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white.png" alt="96.5 KOIT"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>




	<div class="container gridlove-ad-below-header"><div class="gridlove-ad"><!-- /21740664820​/koit_top_leaderboard -->
<div id='div-gpt-ad-leaderboard1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard1'); });
</script>
</div></div></div>


<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
	
	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">

									<a href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F&amp;t=Stevie%20Nicks%20urges%20fans%20to%20wear%20masks%3A%20%E2%80%9CI%20want%20to%20sing%20for%20you%20again%E2%80%A6it%E2%80%99s%20up%20to%20us%E2%80%9D"><i class="fa fa-facebook"></i></a>									<a href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F&amp;text=Stevie%20Nicks%20urges%20fans%20to%20wear%20masks%3A%20%E2%80%9CI%20want%20to%20sing%20for%20you%20again%E2%80%A6it%E2%80%99s%20up%20to%20us%E2%80%9D"><i class="fa fa-twitter"></i></a>									<a href="javascript:void(0);"  class="gridlove-reddit gridlove-share-item" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F&amp;title=Stevie%20Nicks%20urges%20fans%20to%20wear%20masks%3A%20%E2%80%9CI%20want%20to%20sing%20for%20you%20again%E2%80%A6it%E2%80%99s%20up%20to%20us%E2%80%9D"><i class="fa fa-reddit-alien"></i></a>									<a href="javascript:void(0);"  class="gridlove-pinterest gridlove-share-item" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F&amp;media=https%3A%2F%2Fkoit.com%2Fwp-content%2Fuploads%2Fsites%2F7%2F2020%2F07%2F9c23d3f8a93838806f3b349e6373afff.jpg&amp;description=Stevie%20Nicks%20urges%20fans%20to%20wear%20masks%3A%20%E2%80%9CI%20want%20to%20sing%20for%20you%20again%E2%80%A6it%E2%80%99s%20up%20to%20us%E2%80%9D"><i class="fa fa-pinterest-p"></i></a>									<a href="mailto:?subject=Stevie%20Nicks%20urges%20fans%20to%20wear%20masks%3A%20%E2%80%9CI%20want%20to%20sing%20for%20you%20again%E2%80%A6it%E2%80%99s%20up%20to%20us%E2%80%9D&amp;body=https%3A%2F%2Fkoit.com%2Fentertainment-news%2Fstevie-nicks-urges-fans-to-wear-masks-i-want-to-sing-for-you-again-its-up-to-us%2F" class="gridlove-mailto"><i class="fa fa-envelope-o"></i></a>				
			</div>
		</div>

		

        <div class="gridlove-content gridlove-single-layout-1">

                            
                <article id="post-159416" class="gridlove-box box-vm post-159416 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">
	
    <div class="entry-image">
        <img width="630" height="354" src="https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff.jpg 630w, https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff-300x169.jpg 300w, https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff-370x208.jpg 370w, https://koit.com/wp-content/uploads/sites/7/2020/07/9c23d3f8a93838806f3b349e6373afff-270x152.jpg 270w" sizes="(max-width: 630px) 100vw, 630px" />            </div>
 
                        
<div class="box-inner-p-bigger box-single">

    <div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://koit.com/category/entertainment-news/" class="gridlove-cat gridlove-cat-8440">Entertainment News</a>	    	</div>

    <h1 class="entry-title">Stevie Nicks urges fans to wear masks: &#8220;I want to sing for you again&#8230;it&#8217;s up to us&#8221;</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://koit.com/author/abc-audio/"><img alt='' src='https://secure.gravatar.com/avatar/5dbe02dc48a5470fec4323b5065e3aa8?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> ABC Audio</a></span></span></div><div class="meta-item meta-date"><span class="updated">July 30, 2020</span></div></div>
    
</div>
    	<div class="entry-headline h5">
		<p>ABC AudioIn a new post on her official Facebook page, Stevie Nicks shares a recent journal entry in which she implores people to wear  masks and take action to help speed the end of the COVID-19 pandemic.<br />
In the note, dated July 17 though just posted, &#8230;</p>
	</div>


<div class="entry-content">
                            
    <p><span class="thumbnail-image-float-left ssNonEditable"><span></span><span class="thumbnail-caption" style="width: 200px;">ABC Audio</span></span>In a new post on her official <a rel="noopener noreferrer" href="https://www.facebook.com/stevienicks/posts/3411947115482018" >Facebook page</a>, <strong>Stevie Nicks</strong> shares a recent journal entry in which she implores people to wear  masks and take action to help speed the end of the COVID-19 pandemic.</p>
<p>In the note, dated July 17 though just posted, the <strong>Fleetwood Mac</strong> singer writes that she's just recovered from a stomach ache and, as she  listens to music, is happy to be "feeling slightly euphoric and  inspired to be alive and still be able to feel young and safe here in my  house."</p>
<p>She then notes that while she currently feels hopeful,  happy and safe, "Tomorrow when I wake in the afternoon, the news will  negate all this goodness until tomorrow night, late when I come back to  this place where everything is possible."</p>
<p>Nicks then encourages  people to "wear a mask and stay in as much as possible," and to "make it  your mission to do all that you can to stop the virus before someone  you know falls really ill."</p>
<p>She continues, "In order for us all to  get back to our former lives -- we must all change into spiritual  warriors -- we must make it our mission to fight this virus."</p>
<p>Stevie  adds, "I want to sing for you again. I want to put on those high black  suede platform boots and dance for you again. I want you to forget the  world and sing with me.&nbsp; Please don't give up on humanity and let this  virus win this war. It's up to us now&hellip;because nobody is helping us.  Nobody is coming to our rescue."</p>
<p>Nicks finishes her entry by paraphrasing the <strong>Rolling Stones</strong> song "Wild Horses": "I may have my freedom&hellip;But I don't have a lot of time."</p>
<p>By Matt Friedlander<br />Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
    
    
    
</div>
    
    
        <div class="gridlove-author">
            <div class="row">
                <div class="col-lg-2 col-md-2 col-sm-5">
                    <img alt='' src='https://secure.gravatar.com/avatar/5dbe02dc48a5470fec4323b5065e3aa8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5dbe02dc48a5470fec4323b5065e3aa8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />                </div>
                <div class="col-lg-10 col-md-10 col-sm-12">
                    <h4>ABC Audio</h4>                    <div class="gridlove-author-desc">
                                            </div>
                    <div class="gridlove-author-links">
                        <a href="https://koit.com/author/abc-audio/" class="gridlove-pill pill-large">View all posts</a><a href="http://abcnewsradioonline.com/music-news/" target="_blank" class="gridlove-sl-item fa fa-link"></a>                    </div>
                </div>
            </div>
        </div>

    

    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="https://koit.com/entertainment-news/is-lady-gaga-planning-to-elope/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">Is Lady Gaga planning to elope?</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://koit.com/entertainment-news/brie-larson-covers-taylor-swifts-the-1/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Brie Larson covers Taylor Swift&#8217;s &#8220;the 1&#8221;</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            
            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h2></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-12 col-md-12 col-sm-12">
                                <article class="gridlove-post gridlove-post-b gridlove-box  post-159448 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news">

            <div class="entry-image">
            <a href="https://koit.com/entertainment-news/is-lady-gaga-planning-to-elope/" title="Is Lady Gaga planning to elope?"><img width="385" height="300" src="https://koit.com/wp-content/uploads/sites/7/2020/07/bd4c8543a40dd992e4511af2fbf3d2d2-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                            </div>
            
            <h2 class="entry-title h3"><a href="https://koit.com/entertainment-news/is-lady-gaga-planning-to-elope/">Is Lady Gaga planning to elope?</a></h2>            <div class="entry-content"><p>EVA MARIE UZCATEGUI/AFP via Getty ImagesLady Gaga has been engaged twice, but both engagements ended before she could walk down the aisle.&nbsp; Now, according to a new report, Gaga is going to skip the engagement and...</p>
</div>

        </div>
  
         
    </div>    

       
</article>                            </div>

                        
                            <div class="col-lg-12 col-md-12 col-sm-12">
                                <article class="gridlove-post gridlove-post-b gridlove-box  post-159262 post type-post status-fwpretired format-standard has-post-thumbnail hentry category-entertainment-news">

            <div class="entry-image">
            <a href="https://koit.com/entertainment-news/brie-larson-covers-taylor-swifts-the-1/" title="Brie Larson covers Taylor Swift&#8217;s &#8220;the 1&#8221;"><img width="385" height="300" src="https://koit.com/wp-content/uploads/sites/7/2020/07/4b668b183bcb014405ccb1e976da2300-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                            </div>
            
            <h2 class="entry-title h3"><a href="https://koit.com/entertainment-news/brie-larson-covers-taylor-swifts-the-1/">Brie Larson covers Taylor Swift&#8217;s &#8220;the 1&#8221;</a></h2>            <div class="entry-content"><p>Paras Griffin/Getty Images for BETIn the past, Brie Larson has posted videos of herself covering songs by the likes of Ariana Grande and Miley Cyrus. Now, she&rsquo;s adding Taylor Swift to her repertoire.The Captain...</p>
</div>

        </div>
  
         
    </div>    

       
</article>                            </div>

                        
                            <div class="col-lg-12 col-md-12 col-sm-12">
                                <article class="gridlove-post gridlove-post-b gridlove-box  post-159264 post type-post status-fwpretired format-standard has-post-thumbnail hentry category-entertainment-news">

            <div class="entry-image">
            <a href="https://koit.com/entertainment-news/listen-now-sam-smith-finds-an-oasis-on-new-single/" title="Listen now: Sam Smith finds an &#8220;Oasis&#8221; on new single"><img width="385" height="300" src="https://koit.com/wp-content/uploads/sites/7/2020/07/a85c9382378a3ec3449acb79c17909ef-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                            </div>
            
            <h2 class="entry-title h3"><a href="https://koit.com/entertainment-news/listen-now-sam-smith-finds-an-oasis-on-new-single/">Listen now: Sam Smith finds an &#8220;Oasis&#8221; on new single</a></h2>            <div class="entry-content"><p>Alasdair McLellanAs promised, Sam Smith has released their new single, "My Oasis," featuring Grammy-nominated Nigerian Afro-fusion star Burna Boy. There's also a lyric video to go with it. In the midtempo song, Sam...</p>
</div>

        </div>
  
         
    </div>    

       
</article>                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="custom_html-4" class="widget_text widget gridlove-box widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: -25px 0 -30px -30px;width: 300px;">
<!-- /21740664820/koit_right_1 -->
<div id="div-gpt-ad-right1">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });
</script>
</div>
</div></div></div>
            <div id="contests_widget-2" class="widget gridlove-box contests_widget">
            <style type='text/css'>
            .sidebar_view {
                padding: 3px;
                background-color: #f1f1f1;
                margin-bottom: 5px;
            }

            .view_details{
                padding: 5px;
                text-align: center;
            }
            </style>
            <h4 class="widget-title">Contests</h4>            
            
                
                    <div class='sidebar_view'>
                        
                                                    <div class='win_img'>
                                <a href="https://koit.com/contest/eagles/" title="Eagles">
                                    <img width="3291" height="2195" src="https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764.jpg 3291w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-300x200.jpg 300w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-768x512.jpg 768w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-1024x683.jpg 1024w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-370x247.jpg 370w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-270x180.jpg 270w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-750x500.jpg 750w, https://koit.com/wp-content/uploads/sites/7/2020/02/GettyImages-1177613764-740x494.jpg 740w" sizes="(max-width: 3291px) 100vw, 3291px" />                                </a>
                            </div>
                                                <div class='view_details'>
                            <div class='view_title'>
                                <a href="https://koit.com/contest/eagles/">Eagles</a>
                            </div>
                            <a href="https://koit.com/contest/eagles/">Click here to enter</a>
                        </div>
                        <div class='clear'></div>
                    </div>
                    
                
            
            </div>
            <div id="custom_html-5" class="widget_text widget gridlove-box widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: -25px 0 -30px -30px;width: 300px;">
<!-- /21740664820/koit_right_2 -->
<div id="div-gpt-ad-right2">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });
</script>
</div>
</div></div></div><div id="tribe-events-adv-list-widget-2" class="widget gridlove-box tribe-events-adv-list-widget"><h4 class="widget-title">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-18777 tribe-clearfix tribe-events-category-concerts tribe-events-venue-12995">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://koit.com/event/camilia-cabello/" rel="bookmark">Camila Cabello &#8211; SHOW CANCELLED</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 5 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-19328 tribe-clearfix tribe-events-category-concerts tribe-events-venue-9467">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://koit.com/event/maroon-5/" rel="bookmark">Maroon 5 &#8211; SHOW POSTPONED</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 19 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Mountain View</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-20054 tribe-clearfix tribe-events-category-concerts tribe-events-venue-12142">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://koit.com/event/maroon-5-2/" rel="bookmark">Maroon 5 &#8211; SHOW POSTPONED</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 22 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Concord</span>
					
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-19814 tribe-clearfix tribe-events-category-concerts tribe-events-venue-9467">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Aug			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://koit.com/event/kidz-bop-live-2020/" rel="bookmark">Kidz Bop Live 2020</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 28 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Mountain View</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-20081 tribe-clearfix tribe-events-venue-9327">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sep			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://koit.com/event/alicia-keys/" rel="bookmark">Alicia Keys &#8211; SHOW POSTPONED</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 4 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://koit.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Camila Cabello &#8211; SHOW CANCELLED","description":"&lt;p&gt;Unfortunately this show has been cancelled. For more ticket information, click HERE.&lt;/p&gt;\\n","image":"https://koit.com/wp-content/uploads/sites/7/2019/11/Camila1.jpg","url":"https://koit.com/event/camilia-cabello/","startDate":"2020-08-05T19:00:00-07:00","endDate":"2020-08-05T19:00:00-07:00","location":{"@type":"Place","name":"Chase Center","description":"","url":"https://koit.com/venue/chase-center/","address":{"@type":"PostalAddress","streetAddress":"500 Terry A Francois Blvd Suite 73","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94158","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Maroon 5 &#8211; SHOW POSTPONED","description":"&lt;p&gt;This show has been postponed.&nbsp;The rescheduled date will be announced soon. &nbsp; For more ticket information, click HERE. &nbsp;&lt;/p&gt;\\n","image":"https://koit.com/wp-content/uploads/sites/7/2019/12/Maroon5.jpg","url":"https://koit.com/event/maroon-5/","startDate":"2020-08-19T19:00:00-07:00","endDate":"2020-08-19T19:00:00-07:00","location":{"@type":"Place","name":"Shoreline Amphitheater","description":"","url":"https://koit.com/venue/shoreline-amphitheater/","address":{"@type":"PostalAddress","streetAddress":"1 Amphitheatre Pkwy","addressLocality":"Mountain View","addressRegion":"CA","postalCode":"94043","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Maroon 5 &#8211; SHOW POSTPONED","description":"&lt;p&gt;This show has been postponed.&nbsp;The rescheduled date will be announced soon. &nbsp; &nbsp; For more ticket information, click HERE.&lt;/p&gt;\\n","image":"https://koit.com/wp-content/uploads/sites/7/2019/12/Maroon5.jpg","url":"https://koit.com/event/maroon-5-2/","startDate":"2020-08-22T19:00:00-07:00","endDate":"2020-08-22T19:00:00-07:00","location":{"@type":"Place","name":"Concord Pavilion","description":"","url":"https://koit.com/venue/concord-pavilion/","address":{"@type":"PostalAddress","streetAddress":"2000 Kirker Pass Rd","addressLocality":"Concord","postalCode":"94521","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Kidz Bop Live 2020","description":"&lt;p&gt;What:&nbsp;Kidz Bop Live 2020 When:&nbsp;Friday, August 28th Where:&nbsp;Shoreline Amphitheatre, Mountain View 96.5 KOIT welcomes Kidz Bop Live 2020 to the Shoreline Amphitheatre on August 28th! Tickets on-sale Friday January 10th at 10:00am on livenation.com For more ticket information, click HERE.&lt;/p&gt;\\n","image":"https://koit.com/wp-content/uploads/sites/7/2020/01/KidsBop2020edit.jpg","url":"https://koit.com/event/kidz-bop-live-2020/","startDate":"2020-08-28T19:00:00-07:00","endDate":"2020-08-28T19:00:00-07:00","location":{"@type":"Place","name":"Shoreline Amphitheater","description":"","url":"https://koit.com/venue/shoreline-amphitheater/","address":{"@type":"PostalAddress","streetAddress":"1 Amphitheatre Pkwy","addressLocality":"Mountain View","addressRegion":"CA","postalCode":"94043","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Alicia Keys &#8211; SHOW POSTPONED","description":"&lt;p&gt;This show has been postponed.&nbsp;The rescheduled date will be announced soon. For more ticket and show information, click HERE. &nbsp;&lt;/p&gt;\\n","image":"https://koit.com/wp-content/uploads/sites/7/2020/01/AliciaKeys1.jpg","url":"https://koit.com/event/alicia-keys/","startDate":"2020-09-04T20:00:00-07:00","endDate":"2020-09-04T20:00:00-07:00","location":{"@type":"Place","name":"The Masonic","description":"","url":"https://koit.com/venue/the-masonic/","address":{"@type":"PostalAddress","streetAddress":"1111 California St","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94108","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="text-2" class="widget gridlove-box widget_text">			<div class="textwidget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="277613"></script>
</div>
		</div>		
						<div class="gridlove-sticky-sidebar">
					<div id="custom_html-6" class="widget_text widget gridlove-box widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: -25px 0 -30px -30px;width: 300px;">
<!-- /21740664820/koit_right_3 -->
<div id="div-gpt-ad-right3">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });
</script>
</div>
</div></div></div>				</div>
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><!-- /21740664820​/koit_bottom_leaderboard -->
<div id='div-gpt-ad-leaderboard3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard3'); });
</script>
</div></div></div>

<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-6" class="widget widget_media_image"><img width="300" height="100" src="https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white-300x100.png" class="image wp-image-12869  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white-300x100.png 300w, https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white-270x90.png 270w, https://koit.com/wp-content/uploads/sites/7/2019/03/koit_2019_swirl_tagline_white.png 350w" sizes="(max-width: 300px) 100vw, 300px" /></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10005"><a href="https://koit.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10006"><a href="https://koit.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10007"><a href="https://bonneville.com/careers/">Work With Us</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="/rules/">Contest Rules</a></li>
<li id="menu-item-10008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10008"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/koit/equal-employment-opportunity-records/">EEO Public Files</a></li>
<li id="menu-item-10009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10009"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/koit">Public Inspection Files</a></li>
<li id="menu-item-10010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10010"><a href="https://koit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10012"><a href="https://koit.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-10013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10013"><a href="https://koit.com/notice-and-take-down-procedure/">Copyright Notice</a></li>
<li id="menu-item-17991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17991"><a href="https://bonneville.com/copyright-clearance/">Licensing</a></li>
<li id="menu-item-102133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102133"><a href="https://bonneville.com/datarequest/">Do Not Sell My Data</a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="search-3" class="widget widget_search"><form class="gridlove-search-form" action="https://koit.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="media_image-2" class="widget widget_media_image"><a href="https://itunes.apple.com/us/app/96-5-koit/id376642457?mt=8"><img width="120" height="40" src="https://koit.com/wp-content/uploads/sites/7/2018/11/iphone_download_button.png" class="image wp-image-10003  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-3" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.koit&#038;hl=en"><img width="120" height="36" src="https://koit.com/wp-content/uploads/sites/7/2018/11/google_download_button.png" class="image wp-image-10004  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="mks_social_widget-2" class="widget mks_social_widget">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/koitradio/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/965koit" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.pinterest.com/965koit/" title="Pinterest" class="pinterest_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>pinterest</span></a></li>
		  			  		<li><a href="https://www.instagram.com/965koit/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center">&copy; Copyright  Bonneville International. All Rights Reserved</p>
<p style="text-align: center">FCC Public File:  <a href="https://publicfiles.fcc.gov/fm-profile/koit">KOIT-FM</a> | FCC Station Representative: Chuck Bullett &middot; cbullett@bonneville.com &middot; (415) 546-8300 </p>	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-top-menu-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15511"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15507"><a href="https://koit.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://koit.com/sign-club-koit/">Club KOIT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15509"><a href="https://koit.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15510"><a href="https://koit.com/join-koit-disney-club/">Disney Club</a></li>
</ul>		</div>

									<div id="custom_html-2" class="widget_text widget gridlove-box widget_custom_html"><h4 class="widget-title">Listen Live</h4><div class="textwidget custom-html-widget"><div style="overflow:hidden;"><a href="http://player.listenlive.co/55341/en/songhistory"><td-songhistory id="td-songhistory-sidebar" station="KOITFM" songsdisplayed="1"           onappready="ontrack" ></td-songhistory> </a><script>      var widgetSongHistory;      //onappready callback function     function appReady( widgetObjectInstance ){         widgetSongHistory = widgetObjectInstance;     }  </script>  </div> <style>  #td-songhistory-sidebar .td-song-history {font-family:inherit !important;} #td-songhistory-sidebar .td-song-history__song__buy,#td-songhistory-sidebar .td-song-history__header{display:none !important;}
#td-songhistory-sidebar .td-song-history__song__picture img {width:55px !important; height:55px !important;border-radius:5px !important; margin-left: 0 !important; margin-right:10px;}
#td-songhistory-sidebar .td-song-history__song {float:none !important;border:none !important;}
</style></div></div><div id="mks_social_widget-3" class="widget gridlove-box mks_social_widget"><h4 class="widget-title">Follow 96.5 KOIT</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="http://facebook.com/koitradio" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://twitter.com/965koit" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://instagram.com/965koit" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li>
		  			  </ul>
		

		</div><div id="nav_menu-3" class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget gridlove-box widget_nav_menu"><div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-618"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory">Listen Live</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691"><a target="_blank" href="http://player.listenlive.co/55341/en/songhistory">Last Song Played</a></li>
	<li id="menu-item-13692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13692"><a href="https://koit.com/listen-96-5-koit-alexa/">Smart Speaker Listening</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://koit.com/get-the-new-96-5-koit-app/">96.5 KOIT App</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://koit.com/commercial-free-hours/">Commercial Free</a></li>
	<li id="menu-item-11061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11061"><a href="https://koit.com/96-5-hd2/">965HD2 &#8211; Different</a></li>
</ul>
</li>
<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://koit.com/bay-area-events/">Bay Area Events</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://koit.com/concerts/">Concerts</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://koit.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://koit.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-747"><a href="/contests/">Contests</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="https://koit.com/sign-club-koit/">Sign Up For Club KOIT</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688"><a href="https://koit.com/join-koit-disney-club/">Join the KOIT Disney Club</a></li>
	<li id="menu-item-3263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3263"><a href="https://koit.com/rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601"><a href="http://koit.com/category/pets/">Pets</a>
<ul class="sub-menu">
	<li id="menu-item-6034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6034"><a href="https://koit.com/koit-pets/">Pets Email Club</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="https://koit.com/wet-nose-wednesdays/">Wet Nose Wednesday</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="https://koit.com/wet-nose-wednesday-featured-organization-and-shelters-list/">Pet Partners</a></li>
</ul>
</li>
<li id="menu-item-621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-621"><a href="#%20">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="https://koit.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://koit.com/teris-recipes/">Teri&#8217;s Recipes</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647"><a href="https://koit.com/at-work-plugs/">At Work Plugs</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://koit.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-617"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-20321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://koit.com/joey-fortman/">Joey Fortman</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://koit.com/teri-king/">Teri King</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://koit.com/freska/">Freska</a></li>
	<li id="menu-item-14117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14117"><a href="https://koit.com/lovesongsafterdark/">Love Songs After Dark</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="https://koit.com/sue-hall/">Sue Hall</a></li>
	<li id="menu-item-21643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21643"><a href="https://koit.com/morris-knight/">Morris Knight</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="https://koit.com/todays-world/">Today&#8217;s World</a></li>
</ul>
</li>
<li id="menu-item-18308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18308"><a href="https://koit.com/radio-everywhere/">Radio Everywhere</a></li>
<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18309"><a href="https://bonneville.com/everyday-strong/">Everyday Strong</a></li>
</ul></div></div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.4.30.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GeoLoc = {"ajaxurl":"https:\/\/koit.com\/wp-admin\/admin-ajax.php","nonce":"2cc5b8d8b3","map_view":"","pin_url":""};
var GeoLoc = {"ajaxurl":"https:\/\/koit.com\/wp-admin\/admin-ajax.php","nonce":"2cc5b8d8b3","map_view":"","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-ajax-maps.min.js?ver=4.4.30.1'></script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/koit.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"http:\/\/koit.com\/wp-content\/uploads\/sites\/7\/2019\/03\/koit_2019_swirl_tagline_white.png","logo_retina":"http:\/\/koit.com\/wp-content\/uploads\/sites\/7\/2019\/03\/koit_2019_swirl_tagline_white.png","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koit.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://koit.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"962d307dc1","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script></body>

</html>